]> git.meshlink.io Git - meshlink/blobdiff - test/blackbox/run_blackbox_tests/Makefile.am
Add a test case for meshlink_get_all_nodes_by_dev_class().
[meshlink] / test / blackbox / run_blackbox_tests / Makefile.am
index e1e7b0a4c266c1e96ce85eb6681825127b218c94..b40caaf09a6aab4e484d362222c43796e5cabe7b 100644 (file)
@@ -46,7 +46,8 @@ run_blackbox_tests_SOURCES = \
        test_cases_channel_send.c \
        test_cases_channel_shutdown.c \
        test_cases_channel_conn.c \
-       test_optimal_pmtu.c
+       test_optimal_pmtu.c \
+       test_cases_get_all_nodes_by_dev_class.c
 
 run_blackbox_tests_LDADD = ../../../src/libmeshlink.la $(LXC_LIBS) $(CMOCKA_LIBS)
 run_blackbox_tests_CFLAGS = -D_GNU_SOURCE $(LXC_CFLAGS) $(CMOCKA_CFLAGS)