]> git.meshlink.io Git - meshlink/blobdiff - test/blackbox/Makefile.am
Add test cases for the PMTU discovery mechanism.
[meshlink] / test / blackbox / Makefile.am
index 3d0e6005d6c812509adb19b384dbd7a8d0be3ac0..dd2d6af1b6db260961e14f498fb2500a90742f7c 100644 (file)
@@ -13,7 +13,14 @@ SUBDIRS = \
        test_case_meta_conn_02 \
        test_case_meta_conn_03 \
        test_case_meta_conn_04 \
-       test_case_meta_conn_05
+       test_case_meta_conn_05 \
+       test_case_optimal_pmtu_01 \
+       test_case_optimal_pmtu_02 \
+       test_case_optimal_pmtu_03 \
+       test_case_optimal_pmtu_04 \
+       test_case_optimal_pmtu_05 \
+       test_case_optimal_pmtu_06 \
+       test_case_optimal_pmtu_07 
 
 
 gen_invite_SOURCES = util/gen_invite.c common/common_handlers.c common/test_step.c common/mesh_event_handler.c