]> git.meshlink.io Git - meshlink/blobdiff - test/Makefile.am
Use AX_PTHREAD to set the proper pthread flags.
[meshlink] / test / Makefile.am
index 85b235d46bfa298302f5591cfd276f3a9c371e9d..f364215bcf9472cd7718d8ee622bc2947e6e273f 100644 (file)
@@ -11,7 +11,8 @@ TESTS = \
 
 dist_check_SCRIPTS = $(TESTS)
 
-AM_CPPFLAGS = -I${top_srcdir}/src -iquote. -Wall
+AM_CPPFLAGS = $(PTHREAD_CFLAGS) -I${top_srcdir}/src -iquote. -Wall
+AM_LDFLAGS = $(PTHREAD_LIBS)
 
 check_PROGRAMS = \
        basic \