]> git.meshlink.io Git - meshlink/blobdiff - src/Makefile.am
tinc_start() - skeleton of the API call. The function starts the main tinc thread...
[meshlink] / src / Makefile.am
index ad60f454ddf8989dabe50410000ae1b9d35ee42d..a28230179fab6dd9de8f89fd5b420cfe4981e893 100644 (file)
@@ -167,6 +167,8 @@ libmeshlink_la_SOURCES = \
 
 libmeshlink_la_CFLAGS = -fPIC
 
+libmeshlink_la_LIBADD = -lpthread
+
 ## Conditionally compile device drivers
        
 if LINUX