]> git.meshlink.io Git - meshlink/blobdiff - src/Makefile.am
Have tincctl generate ECDSA keys.
[meshlink] / src / Makefile.am
index 33033744b489ea415e8c7ce8365b790243810192..0a5134f9f201636f402ae853f3c0a795edf99afe 100644 (file)
@@ -11,14 +11,14 @@ tincd_SOURCES = \
        protocol_key.c protocol_subnet.c route.c subnet.c tincd.c
 
 nodist_tincd_SOURCES = \
-       device.c cipher.c crypto.c ecdh.c ecdsagen.c digest.c prf.c rsa.c
+       device.c cipher.c crypto.c ecdh.c digest.c prf.c rsa.c
 
 tincctl_SOURCES = \
        utils.c getopt.c getopt1.c dropin.c \
        list.c tincctl.c top.c
 
 nodist_tincctl_SOURCES = \
-       rsagen.c
+       ecdsagen.c rsagen.c
 
 if TUNEMU
 tincd_SOURCES += bsd/tunemu.c