]> git.meshlink.io Git - meshlink/blobdiff - src/Makefile.am
Add a very primitive "top" command to tincctl.
[meshlink] / src / Makefile.am
index 5c2ab85d2767a1811dd3c139f50ec82118244572..04ef0f9fe7afe8293e5a4fe68a9db9770cbf333e 100644 (file)
@@ -18,6 +18,11 @@ if TUNEMU
 tincd_SOURCES += bsd/tunemu.c
 endif
 
+if CURSES
+tincctl_SOURCES += top.c
+tincctl_LDADD = $(CURSES_LIBS)
+endif
+
 nodist_tincd_SOURCES = device.c
 
 DEFAULT_INCLUDES =