]> git.meshlink.io Git - meshlink/blobdiff - src/Makefile.am
Ensure utcp-test is compiled with the same flags as libmeshlink.
[meshlink] / src / Makefile.am
index 93e2e5677da9af5d4078ed4156955081b26dc348..01e6ff2870b5bf4e907827ba1d011e931668f698 100644 (file)
@@ -93,6 +93,9 @@ EXTRA_libmeshlink_la_DEPENDENCIES = $(srcdir)/meshlink.sym
 libmeshlink_la_CFLAGS = $(PTHREAD_CFLAGS) -fPIC -iquote.
 libmeshlink_la_LDFLAGS += $(PTHREAD_LIBS)
 
+utcp_test_CFLAGS = $(PTHREAD_CFLAGS) -iquote.
+utcp_test_LDFLAGS = $(PTHREAD_LIBS)
+
 if CATTA
 libmeshlink_la_SOURCES += \
        discovery.c discovery.h