]> git.meshlink.io Git - meshlink/blobdiff - lib/Makefile.am
Merge branch 'master' into 1.1
[meshlink] / lib / Makefile.am
index 350e88267dbb4a2c13d2ae66aa1ec8ec368a003a..c96e1760c5f1933267cc7b9be2ff408e1a4edf7d 100644 (file)
@@ -1,15 +1,14 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.2.4.2 2000/11/15 22:04:48 zarq Exp $
 
 noinst_LIBRARIES = libvpn.a
 
-INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
+INCLUDES = @INCLUDES@ -I. -I$(top_builddir)
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c
+libvpn_a_SOURCES = xmalloc.c utils.c getopt.c getopt1.c list.c splay_tree.c dropin.c fake-getaddrinfo.c fake-getnameinfo.c
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h
+noinst_HEADERS = xalloc.h utils.h getopt.h list.h splay_tree.h dropin.h fake-getaddrinfo.h fake-getnameinfo.h fake-gai-errnos.h ipv6.h ipv4.h ethernet.h
 
-EXTRA_DIST = README
\ No newline at end of file
+EXTRA_DIST =