]> git.meshlink.io Git - catta/blobdiff - avahi-qt/Makefile.am
get rid of a lot of old svn cruft
[catta] / avahi-qt / Makefile.am
index 004e2d355d035ac85e4bf3eddb653426d687bb2b..64356a590cab50376b28263d0f8e54f4a5acd771 100644 (file)
@@ -1,5 +1,3 @@
-# $Id$
-
 # This file is part of avahi.
 #
 # avahi is free software; you can redistribute it and/or modify it
 
 AM_CFLAGS=-I$(top_srcdir)
 
-lib_LTLIBRARIES = 
-BUILT_SOURCES = 
+lib_LTLIBRARIES =
+BUILT_SOURCES =
 
 if HAVE_QT3
 
 avahiqt3includedir=$(includedir)/avahi-qt3
 
 avahiqt3include_HEADERS = \
-       qt-watch.h 
+       qt-watch.h
 
 lib_LTLIBRARIES += \
        libavahi-qt3.la
@@ -35,7 +33,7 @@ lib_LTLIBRARIES += \
 BUILT_SOURCES += qt-watch.moc3
 
 libavahi_qt3_la_SOURCES = \
-       qt-watch.cpp 
+       qt-watch.cpp
 
 qt-watch.moc3: qt-watch.cpp
        $(AM_V_GEN)$(MOC_QT3) $^ > $@
@@ -49,7 +47,7 @@ if HAVE_QT4
 
 avahiqt4includedir=$(includedir)/avahi-qt4
 avahiqt4include_HEADERS = \
-       qt-watch.h 
+       qt-watch.h
 
 lib_LTLIBRARIES += \
        libavahi-qt4.la
@@ -57,7 +55,7 @@ lib_LTLIBRARIES += \
 BUILT_SOURCES += qt-watch.moc4
 
 libavahi_qt4_la_SOURCES = \
-       qt-watch.cpp 
+       qt-watch.cpp
 
 qt-watch.moc4: qt-watch.cpp
        $(AM_V_GEN)$(MOC_QT4) $^ > $@