]> git.meshlink.io Git - catta/blobdiff - avahi-daemon/Makefile.am
build-sys: fix MKDIR_P for recent automake
[catta] / avahi-daemon / Makefile.am
index b5d2bf475baa08ca6f18d95f570e614aac96cb87..b6b5a77f3f3a82e0012167ee2046787d7a08c213 100644 (file)
@@ -169,7 +169,7 @@ xmllint:
        done
 
 install-data-local:
-       test -z "$(localstatedir)/run" || $(mkdir_p) "$(DESTDIR)$(localstatedir)/run"
+       test -z "$(localstatedir)/run" || $(MKDIR_P) "$(DESTDIR)$(localstatedir)/run"
 
 update-systemd:
        curl http://cgit.freedesktop.org/systemd/plain/src/sd-daemon.c > sd-daemon.c