]> git.meshlink.io Git - catta/blobdiff - avahi-common/Makefile.am
forgot to pull the publish_no_reverse change to the example.
[catta] / avahi-common / Makefile.am
index b4bc917eb2cc08fc72adaabe9522283a1f578338..c78e34a7b7ea8f2a6100463f264f91e42d739422 100644 (file)
@@ -1,5 +1,3 @@
-# $Id: Makefile.am 90 2005-05-23 16:15:12Z lennart $
-#
 # This file is part of avahi.
 #
 # avahi is free software; you can redistribute it and/or modify it
@@ -71,7 +69,7 @@ libavahi_common_la_SOURCES = \
        i18n.c i18n.h
 
 libavahi_common_la_CFLAGS = $(AM_CFLAGS) $(PTHREAD_CFLAGS) -DAVAHI_LOCALEDIR=\"$(avahilocaledir)\"
-libavahi_common_la_LIBADD = $(AM_LDADD) $(PTHREAD_CFLAGS) $(PTHREAD_LIBS) $(LIBINTL)
+libavahi_common_la_LIBADD = $(AM_LDADD) $(PTHREAD_CFLAGS) $(PTHREAD_LIBS) $(INTLLIBS)
 libavahi_common_la_LDFLAGS = $(AM_LDFLAGS)  -version-info $(LIBAVAHI_COMMON_VERSION_INFO)
 
 strlst_test_SOURCES = \
@@ -121,11 +119,3 @@ utf8_test_SOURCES = \
        utf8.c utf8.h
 utf8_test_CFLAGS = $(AM_CFLAGS)
 utf8_test_LDADD = $(AM_LDADD)
-
-if HAVE_DBUS
-
-noinst_HEADERS = \
-       dbus.h \
-       dbus-watch-glue.h
-
-endif