]> git.meshlink.io Git - catta/blobdiff - initscript/debian/Makefile.am
get rid of a lot of old svn cruft
[catta] / initscript / debian / Makefile.am
index 4165ad3ef49a6594a93e899ef0da275b41ce3110..314983d916dcadbb52d9a15ce26891b03eb16395 100644 (file)
@@ -1,5 +1,3 @@
-# $Id$
-
 # This file is part of avahi.
 #
 # avahi is free software; you can redistribute it and/or modify it
@@ -32,9 +30,15 @@ CLEANFILES = \
        avahi-dnsconfd
 
 avahi-daemon: avahi-daemon.in
-       sed -e 's,@sbindir\@,$(sbindir),g' $< > $@
+       sed \
+               -e 's,@sbindir\@,$(sbindir),g' \
+               -e 's,@sysconfdir\@,$(sysconfdir),g' \
+               $< > $@
        chmod +x $@
 
 avahi-dnsconfd: avahi-dnsconfd.in
-       sed -e 's,@sbindir\@,$(sbindir),g' $< > $@
+       sed \
+               -e 's,@sbindir\@,$(sbindir),g' \
+               -e 's,@sysconfdir\@,$(sysconfdir),g' \
+               $< > $@
        chmod +x $@